[300]   choose a assignee for the ticket

Creator: Caroline Riedel Created: 2016-02-08 11:58:36
Assigned to: Modified: 2016-03-17 22:05:36
Severity: Medium Medium Project: fcon_project
Status: New New
Product: Issue Tracker Begin:
Version: current Deadline:
Component: Progress in %:
Target version:
Test blocking: YES
Creator Details
Initial description
Hi,
sorry, I get no email-alert for my old Ticket change (is this function no longer available?)

Enclose the history:
me:
it's not possibe to see the list of all user to assign a ticket. I can only see the first person of a group (tested with different groups). In the past it works.

The group is written in the following field:
plugin»issuetracker»assign


you:
What have you changed since it works (updated dokuwiki, new / updated plugins, changed DW/plugin cofiguration, changed user groups, etc.) ?

me:
If I properly remember, I updated both (Issuetracker and Wiki)

Workaround

Comments (work log)
       
I just released a new vesion. Please update your plugin and check again.
If there is no Progress please ell me if your users are administered directly within dokuwiki or if users are authenticated somwhere else and connected via auth mechanisms.
       
Thanks. I installed the version and nothing changed.

The users authenticate via the authmethod authad. And we are using "nested" Groups (verschachtelte Gruppen). Its only possible to use groups there are listed in the wiki user list (sometimes there are also crypted groups). I can only choose the first user of this group for a ticket (also only one user is listed).

Since the update I get in the configuration manager the following warning:
Unbekannte Werte
$conf['plugin']['issuetracker']['wysiwyg'] Kein Standardwert.
       
Thanks. I installed the version and nothing changed.

The users authenticate via the authmethod authad. And we are using "nested" Groups (verschachtelte Gruppen). Its only possible to use groups there are listed in the wiki user list (sometimes there are also crypted groups). I can only choose the first user of this group for a ticket (also only one user is listed).

Since the update I get in the configuration manager the following warning:
Unbekannte Werte
$conf['plugin']['issuetracker']['wysiwyg'] Kein Standardwert.
       
Thanks. I installed the version and nothing changed.

The users authenticate via the authmethod authad. And we are using "nested" Groups (verschachtelte Gruppen). Its only possible to use groups there are listed in the wiki user list (sometimes there are also crypted groups). I can only choose the first user of this group for a ticket (also only one user is listed).

Since the update I get in the configuration manager the following warning:
Unbekannte Werte
$conf['plugin']['issuetracker']['wysiwyg'] Kein Standardwert.
       
Thanks. I installed the version and nothing changed.

The users authenticate via the authmethod authad. And we are using "nested" Groups (verschachtelte Gruppen). Its only possible to use groups there are listed in the wiki user list (sometimes there are also crypted groups). I can only choose the first user of this group for a ticket (also only one user is listed).

Since the update I get in the configuration manager the following warning:
Unbekannte Werte
$conf['plugin']['issuetracker']['wysiwyg'] Kein Standardwert.
       
Thanks. I installed the version and nothing changed.

The users authenticate via the authmethod authad. And we are using "nested" Groups (verschachtelte Gruppen). Its only possible to use groups there are listed in the wiki user list (sometimes there are also crypted groups). I can only choose the first user of this group for a ticket (also only one user is listed).

Since the update I get in the configuration manager the following warning:
Unbekannte Werte
$conf['plugin']['issuetracker']['wysiwyg'] Kein Standardwert.
       
Unbekannte Werte
This is just because I failed to implement the wysisyg Editor and had to remove a few lines. Is just a warning of an outdated config value you may had tried in the past. I may ignore it.

Authad is something I will never understand. I expect that dokuwiki will load the values from external auth mechanisms properly into their platform owned functions and arrays but it seems that this is not the case. Don't know the hack they did to get it work but undelaying plugins have very high difficulties te extract the information. I'm sorry, I cannot solve this issue on the plugin level. No Chance for me to solve it anyhow at my own, maybe I'm to stupid for that. (frustrated)
Resolution

Please Sign in if you want to add a comment or resolution note.
issuetracker/issuelist.txt · Last modified: 2014/04/30 09:36 (external edit)

This Wiki is hosted and ruled by Policies of Frister Consultancy Services.
By using this wiki you accept these rules. -> Impressum